電子証明書のセキュリティ強化についてお知らせ

電子証明書のセキュリティ強化についてお知らせいたします。

Webアクセスの暗号化に使用する電子証明書のセキュリティが強化されるため、 2014年7月以降、古いバージョンのブラウザでは下記のサービスをご利用いただけなくなります。
詳細につきましては、下記の通りとなります。


非対応ブラウザ
 ・Microsoft Internet Explorer 6 SP3 未満
 ・Mozilla Firefox 3.02 未満
 ・Apple Safari (Mac OS X 10.5 未満)
  等
ご利用できないサービス
 「どこでもメールサービス UbiqMail」
 「メール、キャビネットのパスワード変更」
 「メーリングリスト管理画面」
 「リョーマフォン認証画面」

※対応ブラウザにつきましては、以下の URL をご参照ください。
https://jp.globalsign.com/support/faq/539.html?service=ssl

※電子証明書のセキュリティ強化の詳細につきましては、以下の URL をご参照ください。
https://jp.globalsign.com/information/important/detail.php?no=1393982560